Welcome to SocialEngine User Community! This is an idea exchange area for SocialEngine users. Ask questions or post your feature requests here. This isn't an official support channel, so if you need support, please open a support ticket

Post Something!

Recent Activity

  • posted
    X
  • commented on
  • commented on
  • commented on
  • commented on

Community Stats

  • 2,079 members
  • 7,412 Connections
  • 2,741 Posts
  • 8,914 Comments

New Members

Online Now

12 guests

What's Hot

    • 1
    Manage Menu Missing on Admin Page
    Hi!
    I am returning to an old project that was stopped for 3 years.Now I want and need to upgrade the SE to the latest version.
    The problem is that the "MANAGE" menu within "ADMIN" does not appear ...
    Can anyone help me with this?
    Thank you!
    Alex
      • 1
      Donna Did you check our requirements and make sure your server is set up appropriately? I know mod_sec could cause issues in admin and is listed in our requirements to be not supported.
    • 1
    Social Engine Theme issue (seTweaks)
    Does anyone know if I should seek support from Social Engine or seTweaks (Integrity Theme) for support?  It requires a fee which is why I am asking.  My problem is that my Main Navigation Menu appears to be corrupt.  It shows in the vertical position instead of horizontal and I have tried everything I can think of to fix it to no avail.

    https://www.the-angel-network.com/members/home

    Thank you!  Any guidance would be appreciated.

    Cynthia
      • 1
      Gabry Hello [246328,Cynthia Silk] , as also Donna said usually we work in here with issues about SE default but we are always glad to help each other ...as i understand you use Integrity theme, then first that you need to do is to follow the steps to install that theme and place the right widgets in the correct positions.As i know seTweaks offers a step by step install of their themes.
      For the problem that you have now, access from Layout Editor the Header of you website and insert in there the correct widgets that Integrity theme is using ... for example in the header you have to put the main menu from Integrity theme not the core main menu as it can be difference in css codes that make your menu to appear bad. Try to start with this info and feel free to come back here.
      • 1
      Donna Hi Cynthia,

      For third party products, you would want to contact the developer as we don't provide support for those. If it's an issue with your site with default stuff, feel free to contact our support. Do you see the same issue with default themes?
    • 1
    Default email notifications ... confused !
    Hello everyone, i have a question about choosing the default email notifications.It is normal when i do not check an option in admin panel to still appear for the member in settings page to choose it ?
    I am not using some options on my website like video channels so i have not check it but it still appear for the members to check it if they want to receive email notifications for video channels.I will like to make the options that i am not using to disappear from the users page settings so they can't see it and check it ... how can i do this ?
    Thank you !
      • 1
      Gabry Yes this is the problem ... i have disabled the options ...i saved, clear cache and then i created a test user and went to the options, but i can still see them and i am able to check them ...thank you for your time , i hope [81,SocialEngineAddOns] team will solve this problem ... take care and thank you again , best wishes !
      • 1
      Gabry Hi Donna , thank you for reply and sorry for not being perfect clear on this ...same too, wake up and had the morning coffee ready for work .. i have put 2 pictures about my "confusing" issue .. like i said an example is video channels feature that i am not using on my website (SEAO Adv Video Plugin) ... i have disabled in CP> Settings> Default Email Notifications to send "auto-emails" for Video Channels, but if the users are going to Settings> General> Notifications they can still see those Video Channels options and can enable them .. but i don;t want the users to see those options because i am not using them ... my problem is, if i disable those options in CP , why they still appear for the users to enable them ? (this issues also for the Core or other plugins... video is just an example)

      https://ibb.co/hsLDiF
      https://ibb.co/mMrKOF
      • 1
      Donna Hi Gabry,

      Can you please include screenshots to be a bit more clear? It might be too early for me reading this (5am) but I'm not 100% clear.
    • 2 more comments
    • 1
    Are Archives (files) available for SE Modules?
    I didn't find anything on this when searching for 'archive' or some similar terms (but I think I read something about it at one point).

    Anyway, just wondering if these are available as there's times they are needed (testing, compatibility purposes, missed a blog post about an update, etc.).

    Thank you.


      • 1
      Donna No but what I do is save all versions on my computer (actually on a backup drive) so I have one to go back to when I need to. I recommend doing that. I don't recommend putting older versions on a live site as newer ones have fixes that the old ones would not have.
    • 1
    Video-sharing Plugin
    How  and where to Download the video-sharing plugin version 4.9.1?
      • 1
      Chris Sage Hi am on version 4.9.2 on video, is there a problem with thumbnails not showing?
      I have no pictures since upgrading :(
      • 1
      Donna You would want to use our 4.9.2 version and get that video plugin as it has privacy fixes in it. Otherwise, you will not have the user privacy working properly for the video section.
    • 4 more comments
    • 1
    Mobile App
    What is the best way to have your site turned into an app. I seen a few things on the marketplace. Just curious if these apps can be downloaded in the google play store and also for apple products. Please give me your feedback
      • 1
      SocialEngineAddOns Hi Brandon, Our team has contacted you regarding the same. Please check your inbox.
      • 1
      gs Although I have recently purchased the Android/iOS tools from SEAO, I have not used them yet. From what I understand yes - they allow you to create Apps that will exist in Google Play and Apple stores (I believe there's a $100 fee for Apple (1x or annual - I'm not sure). SEAO has their demo at Google Play as I have downloaded it (I don't own anything 'Apple', so I don't know if their demo also exists in the Apple store).

      Wish I could give you real world experience, but if you install the Android demo, you'll get a feel for how it should work for you.
      • 1
      Donna I've not used any of them so I can't say personally how they are. I'm sure some other clients will post or perhaps check the reviews if they have some reviews.

      I've used free ones before, https://scripttechs.com/forum/thread/103/mobile-apps-wrapper-sites-free/ but they are just mobile app wrappers and not native. They still seemed to work at the time. It's been a while since I've tried them.
    • 1
    Vertical Menu
    Just thought I'd run my Vertical Menu observations by everyone and see if I'm the only one experiencing this oddity...

    Chrome: (Icon only)
    When I hover over to the right of the menu the scroll bar momentarily appears and disappears after a few seconds. If I try to grab it with the mouse (before it vanishes) and try to pull it down it wont move...but, if I use my down arrow key it'll scroll down.  If I try to click below the scroll bar and attempt at bringing it down, it thinks I'm trying to click on a menu page and redirects.

    Chrome: (Icon and Label)
    No scroll bar and no way to get the menu to move down...even with the arrow key. 

    Firefox: (Icon only)
    When I hover over to the right of the menu the scroll bar momentarily appears and disappears after a few seconds. If I try to grab it with the mouse (before it vanishes) and try to pull it down it wont move. If I hover over the scroll bar and push the down arrow key, the label that pops up and the page scroll but not the menu.

    Firefox: (Icon and Label)
    No scroll bar and no way to get the menu to move down...even with the arrow key. 

    I'm pretty sure that's not the way that menu was built so could I get some confirmation either way, please?  

    Thanks,
    Michael
      • 2
      MDNobles [176288,SocialEngineSolutions] I have checked your menu and it works perfectly when scrolling down. I actually have to zoom the screen in first before the scroll bar appears and is necessary, but after that it's a smooth scroll.

      [231316,Donna] ...

      Kevin Andrews (TMDHosting Staff 2017-06-01 14:51:40

      Hi MDNobles,

      We have reviewed your issue and we can inform you on the following:

      We recreated the issue as you explained but with a slight difference. The scrollbar did not disappear on our end. Everything else was just as you have specified:


      - clicking under the scrollbar redirects.


      - the scrollbar does not move with the mouse clicked on it.


      - the scrollbar moves with the down and up arrow key when pressed.


      We tested this from "Opera" browser.


      We are more than glad to assist you with any further questions and concerns.


      We remain 24/7 at your immediate disposal.


      Best Regards,

      Kevin Andrews
      Genius Support Team
      TMDHosting.com
      • 1
      MDNobles Hi Raymond...

      My Laptop's resolution is set at 1920 x 1080. I have extended my desktop to a second screen with the same resolution and the problem remains. Furthermore, I dropped my resolution to 1600 x 900 and 1024 x 768 on both the laptop and secondary screen and received the same results.

      Thanks,
      Michael
      • 1
      Raymond Benc What screen resolution are you running on your laptop? If connected to an external screen, does it change the behaviour of the menu?
    • 10 more comments