Compatibility of our Plugins with SocialEngine PHP 4.8.11 (socialengineaddons.com)
SocialEngine team has recently upgraded their software and announced the release of SocialEngine PHP 4.8.11 fixing some important issues and security vulnerabilities. Following that upgrade, we've also upgraded few of our plugins to make them compatible with the latest version of SocialEngine PHP. While there were no major compatibility issues existing in our plugins after this upgrade, we thought it would be great to include those fixes in our plugins too. 


Complete blog post for this can be read at: https://www.socialengineaddons.com/content/compatibility-plugins-socialengine-php-4811