Hire-experts plugins compatibility update for SocialEngine 4.9.0
All the Hire-Experts plugins are compatible with Social Engine 4.9.0
update_4_9_0.png
We are super excited about new SocialEngine release which brings tons of improvements and new features, hope you will enjoy all of them. Meet new compatibility update of our plugins for the latest SocialEngine 4.9.0. We advise you to update our plugins to avoid the problems on your site.

Thank you for being with us.With love Hire-Experts Team