database back up problem (cumds.com)
hi  my friends   

i get  problem when i try to back up my database 

when i try  back up  my database  i get this message
:::::::((((
File not found

Firefox can’t find the file at https://my ip /cpsess9144404900/3rdparty/phpMyAdmin/export.php.


i deleat my  ip   



    Check the file name for capitalization or other typing errors.
    Check to see if the file was moved, renamed or deleted.

:::::))))
when i try to go to link i get this meassege

(((
export.php: Missing parameter: export_type<a
href="./doc/html/faq.html#faqmissingparameters"
target="documentation"><img src="themes/dot.gif"
title="Documentation" alt="Documentation" class="icon ic_b_help"
/></a>

))

any body can help me  pleas
    • 2
    Mikel Coreclark Hello friend.
    sorry about your issue.
    Have you done any work on your site recently ?? or since your last full site backup. (I do a full site backup every seven days)
    3rd party product. I would check with them in case not all of the product files data have been uploaded to your site or something has changed.
    Then I would check your server cpanel for the product file and check it is not missing or moved also you could ask your server host for assistance. they may spot something other may not notice.
    mikel.

    Also : I like your site. Looks nice and fresh looking. :O)
    • 0 2 votes
    • Reply
    • 1
    cumds thank you for your help now it is OK i make the data base and open the site on local server but i get problem when i try to log in all time i get this message

    We're sorry!

    We are currently experiencing some technical issues. Please try again or report this to your site administrator using the contact form.

    Administrator: Please check the error log in your admin panel for more information regarding this error.

    Error Code: cf2568 ((( this code change every time )
      • 1
      Donna Error codes are random numbers with no meaning except to show which error it will be in your logs. Please look at your error logs to see the error.
    • 1
    cumds thanks for your help i do every thing good but stile when i try to open the site i get whit page when i used mamp server but when i used app server i get this message Fatal error: Uncaught exception 'Zend_Db_Adapter_Mysqli_Exception' with message 'Access denied for user 'root'@'localhost' (using password: NO)' in C:\AppServ\www\s\application\libraries\Zend\Db\Adapter\Mysqli.php:352 Stack trace: #0 C:\AppServ\www\s\application\libraries\Zend\Db\Adapter\Abstract.php(460): Zend_Db_Adapter_Mysqli->_connect() #1 C:\AppServ\www\s\application\modules\Core\Bootstrap.php(121): Zend_Db_Adapter_Abstract->query('SET time_zone =...') #2 C:\AppServ\www\s\application\libraries\Engine\Application\Bootstrap\Abstract.php(256): Core_Bootstrap->_initDb() #3 C:\AppServ\www\s\application\libraries\Engine\Application\Bootstrap\Abstract.php(207): Engine_Application_Bootstrap_Abstract->_executeResource('db') #4 C:\AppServ\www\s\application\libraries\Engine\Application\Bootstrap\Abstract.php(150): Engine_Application_Bootstrap_Abstract->_bootstrap(NULL) #5 C:\AppServ\www\s\application\libraries\Engine\Application.php(149): Engine_Application_Bootstrap_Abstract->bootstrap(NULL) #6 C:\AppServ\www\s\application\ind in C:\AppServ\www\s\application\libraries\Zend\Db\Adapter\Mysqli.php on line 352
      • 1
      Donna Looks like your database details are not correct in your settings file. Did you double check?
    • 1
    cumds After the trouble was downloaded and installed database on the local server mamp server

    But after putting the site file on the local server how the way to run the site

    Do you need to change the name of the database in the site files?

    How the way

    Because when you try to open the site get a blank page does not show anything from the site
      • 1
      Donna Did you also put the backup of your site files in your htdocs folder?

      Once you import the db, you need to change the details in applications/settings/database.php and then it should work or you need to clear the cache from temporary/cache
    • 1
    Donna Looks like you need to check with your host for your phpmyadmin configuration perhaps.
    • 1
    cumds i get this problem when i try back up the file as zip file but when i try gzip file i don't have any problem
      • 1
      Sieg If I recall correctly zip and gzip require certain libraries installed in the server to work. I remember that a time, I have an error when tried to make a database backup using zip, because de zip library was not installed in the server. Check your phpinfo and confirm if there is a zip library installed.