Vertical Menu
Just thought I'd run my Vertical Menu observations by everyone and see if I'm the only one experiencing this oddity...

Chrome: (Icon only)
When I hover over to the right of the menu the scroll bar momentarily appears and disappears after a few seconds. If I try to grab it with the mouse (before it vanishes) and try to pull it down it wont move...but, if I use my down arrow key it'll scroll down.  If I try to click below the scroll bar and attempt at bringing it down, it thinks I'm trying to click on a menu page and redirects.

Chrome: (Icon and Label)
No scroll bar and no way to get the menu to move down...even with the arrow key. 

Firefox: (Icon only)
When I hover over to the right of the menu the scroll bar momentarily appears and disappears after a few seconds. If I try to grab it with the mouse (before it vanishes) and try to pull it down it wont move. If I hover over the scroll bar and push the down arrow key, the label that pops up and the page scroll but not the menu.

Firefox: (Icon and Label)
No scroll bar and no way to get the menu to move down...even with the arrow key. 

I'm pretty sure that's not the way that menu was built so could I get some confirmation either way, please?  

Thanks,
Michael
    • 2
    MDNobles [176288,SocialEngineSolutions] I have checked your menu and it works perfectly when scrolling down. I actually have to zoom the screen in first before the scroll bar appears and is necessary, but after that it's a smooth scroll.

    [231316,Donna] ...

    Kevin Andrews (TMDHosting Staff 2017-06-01 14:51:40

    Hi MDNobles,

    We have reviewed your issue and we can inform you on the following:

    We recreated the issue as you explained but with a slight difference. The scrollbar did not disappear on our end. Everything else was just as you have specified:


    - clicking under the scrollbar redirects.


    - the scrollbar does not move with the mouse clicked on it.


    - the scrollbar moves with the down and up arrow key when pressed.


    We tested this from "Opera" browser.


    We are more than glad to assist you with any further questions and concerns.


    We remain 24/7 at your immediate disposal.


    Best Regards,

    Kevin Andrews
    Genius Support Team
    TMDHosting.com
      • 2
      Donna Feel free to report this in our github issue tracker. It's not something I can reproduce so it would be super helpful if you have time to report it so we can check.
      • 1
      SocialEngineSolutions Thanks [236099,MDNobles] to take out your precious time and review our work. :)
      If you would like this theme for your website, then please contact us at support@socialenginesolutions.com and we would be glad to offer you a good discount :)
        • 2
        MDNobles Thanks [176288,SocialEngineSolutions] for your recommendation an offer...will definitely consider.
    • 1
    MDNobles Hi Raymond...

    My Laptop's resolution is set at 1920 x 1080. I have extended my desktop to a second screen with the same resolution and the problem remains. Furthermore, I dropped my resolution to 1600 x 900 and 1024 x 768 on both the laptop and secondary screen and received the same results.

    Thanks,
    Michael
      • 1
      SocialEngineSolutions [236099,MDNobles] Would you be please kind to check the Vertical menu in our Responsive Vertical Theme:
      http://vertical.socialenginesolutions.com/ .
    • 1
    Raymond Benc What screen resolution are you running on your laptop? If connected to an external screen, does it change the behaviour of the menu?
    • 1
    MDNobles Hi Donna,

    I have repeated the problem on two of my laptops. Both have the following...

    Windows 8.1 (64-bit)
    Chrome: Version 58.0.3029.110 (64-bit)
    Firefox: Version 53.0.2

    Both versions of the browsers have the latest updates.

    Thanks,
    Michael
    • 1
    MDNobles Nope, that's not it.

    I'll respond with your requested info on the browser versions, etc after getting back to the office. Thanks Donna
    • 1
    Donna https://github.com/SocialEngine/phpv4-issues/issues/691 unless you mean that issue.
    • 1
    Donna What os and os version? What version of chrome? I'm not having any issue with the icon and label and scroll on a macbook pro Sierra 10.12.4 on chrome Version 58.0.3029.110 (64-bit). I've not tried the other things atm.