Upgrades v4.9.2 (p1) (majuuna.com)
This is your site's landing page. Majuuna
    • 1
    Donna This is a patch for clients that upgraded and had servers that aren't updated. We recommend not using old PHP versions. However, as we didn't want to require clients using deprecated PHP versions (PHP 5.2 - 5.5) to have to upgrade their server php, we made this patch as those old versions were not working fine. If you've upgraded already, you don't need this unless your host isn't keeping their PHP updated.
      • 1
      Mikel Coreclark Thanks Donna.
      I'm going to do all my updating over the weekend.
      I will ask tmdh to transfer me from php5.6 to php 7 .
      its good to be 1 step ahead of current needs.
      thanks
      mikel.
    • 1
    Mikel Coreclark Hello.
    Ive just noticed that there are new patches just released: photo albums v4.9.2 p1, social engine v4.9.2 p1, socengphp upgrade v4.9.2 p1...changed since yesterday.
    are there any more alterations coming ???
    thanks
    mikel