landing page (majuuna.com)
This is your site's landing page. Majuuna
    • 1
    Mikel Coreclark Hi. mikel here. just doing an update regarding this issue.
    background: one of my borders in [constants.css] was a different size to all others.
    I had tried to de-crease the border sizes.
    Resolve: I think when I altered the [border width] sizes there must have been an error somewhere in script ???
    So anyway I put all sizes back to pre-set scripted sizes and just altered the [contents] sizes, not touching the border sizes.
    This has worked. all [border sizes] on mobile and full site are all same width size with no issues.

    mikel.
      • 1
      Donna Thanks for the update. Did you close your github issue you raised if this issue is resolved?
        • 1
        Mikel Coreclark It is not closed.
        I thought that the issue would still be there even if I again tried to alter the border widths. or some other member tried to do the same thing and had the same issue.
        If you should think it needs to be remove from GitHub then I can remove it.

        mikel.
          • 1
          Donna I'll close it as bugs are things not working in the default script and are not covered by customizations. Thank you for submitting it though. :)
    • 1
    Mikel Coreclark Hello again.
    Ive just been informed by a member, the problem is also on my 'mobile view' but it affects the 'recent videos' section on landing page.

    Although the functions do work, its just the width size that not correct.

    so I think for now il revert back to factory settings.
    mikel.
      • 1
      Donna Ok. Perhaps you need to adjust things in the theme you are using for a responsive design?
        • 1
        Mikel Coreclark Update from last post. (which I have just deleted as it was incorrect.)
        Ive checked every theme that comes with v4.9.2p1 and the same issue is with every theme including insignia. I will post it in git hub as a bug or other error as see what techs reply.
        mikel.
    • 1
    Mikel Coreclark Hello people.
    On my landing page ( link above majuuna ) Recent Groups on the right hand side of screen, my column is not the same width as the others. All the settings are correct. so I'm stuck for an answer. any ideas ??

    thanks
    mikel.
    • 0 1 vote
    • Reply
      • 1
      Donna Hi Mikel,

      Did you change column widths? If so, if you revert them back to normal, does the widget show correctly?
        • 1
        Mikel Coreclark Hello Donna.
        I have just reverted them back.
        result: everything goes back to normal.

        But when I increase the 'right column widths' from 190px (pre-set ) to > 220px the other widgets widen but this one 'recent groups' will not unless I go beyond what is required but then all other widgets increase also but recent groups is still much thinner than the others.
        Its a puzzle..
        I'm doing something wrong but I don't see it.
        Mikel.
        • 0 1 vote
        • Reply
          • 1
          Donna Would you please report this as a bug in our github? I can report it if you prefer but if you report it, you'll get a notification when it's fixed and for which version it'll be fixed in.
            • 1
            Mikel Coreclark Thanks Donna.
            I will report it.
            But first I'm going to try other themes and see if I get same result. it could just be localised to just the theme 'slipstream'
            mikel
            • 0 1 vote