Add new photo and others (privacy and comments options)
http://www.hizliresimyukle.com/images/2017/06/15/blog1.jpg
http://www.hizliresimyukle.com/images/2017/06/15/blog2.jpg
http://www.hizliresimyukle.com/images/2017/06/15/photo1.jpg
http://www.hizliresimyukle.com/images/2017/06/15/photo2.jpg



photo1.jpg



    • 2
    Donna I've added the bug issue for the blog with no privacy settings selected.
    • 2
    Donna I'm checking on the image you have embedded as I thought it was fixed in our 4.9.3 but that might be something else. I will update this thread once I see further.
      • 2
      Donna I've added the above as a new bug and we will fix this for our next release. If you need a fix sooner, our technicians can apply a patch to your site if you have support access (once we have a fix for it).
    • 2
    Donna Please explain the issue in more detail for us, noting the improvements we mentioned for user privacy that are coming in 4.9.3. If this is that issue, it is already being worked on. If it is something else, please describe further.

    Please when explaining, if you can explain with some written text that would be great so we can read the issue and then check photos. As the photos are breaking our security lock, we will need to remove them soon as Google and other browsers are getting very strict now. If you could, please load photos to a secure site.

    Thank you!
      • 2
      Donna I'm going to try to test the rest of the issues. I think I can figure them out from your images. :)
        • 1
        Mehmet Thanks
          • 2
          Donna Thanks for reporting this. I tested every SocialEngine official plugin and have submitted bugs for each one with the issue.