Upgrading
Just upgraded the core files now trying to upgrade the plugins and I get this error;-

These items must already be installed to continue with this installation:

•"module-network-4.3.0"requires that module-fields (at least 4.2.0) be installed.

What should I do please?